Vertraging storage cluster CloudVPS
Incident Report for Pleio
Resolved
Vertraging is verholpen.
Posted Feb 04, 2020 - 17:08 CET
Update
Een van de cluster machines is herstart en is nu aan het herstellen.
Posted Feb 04, 2020 - 16:28 CET
Identified
Op dit moment hebben we vertraging op ons storage cluster op CloudVPS.

We hebben het probleem gevonden en werken aan een oplossing.
Posted Feb 04, 2020 - 16:19 CET
This incident affected: Pleio.nl, Account, Leren, Bestanden Delen, and Enquetes.