Netwerkstoring hostingpartij
Incident Report for Pleio
Resolved
Storing bij hostingpartij is verholpen.
Posted Feb 15, 2019 - 15:42 CET
Investigating
Er is momenteel een storing bij de hostingpartij.
Posted Feb 15, 2019 - 15:35 CET
This incident affected: Pleio.nl, Account, Leren, Bestanden Delen, and Enquetes.