Partial outage of our CloudVPS infrastructure
Incident Report for Pleio
Resolved
This incident has been resolved.
Posted Oct 29, 2018 - 11:23 CET
Update
We are continuing to monitor for any further issues.
Posted Oct 29, 2018 - 11:21 CET
Monitoring
We are seeing high disk I/O on our storage nodes in one availability zone. We re-routed most of the storage traffic to the unaffected availability zone.
Posted Oct 29, 2018 - 11:21 CET
Investigating
We are experiencing high system load on our production nodes. We are currently investigating this issue.
Posted Oct 29, 2018 - 11:12 CET
This incident affected: Pleio.nl, Account, Leren, Bestanden Delen, and Enquetes.