Degraded service
Incident Report for Pleio
Resolved
Our ISP resolved the issue.
Posted Nov 06, 2018 - 12:47 CET
Update
We are continuing to work on a fix for this issue.
Posted Nov 06, 2018 - 12:04 CET
Identified
We are experiencing performance issues with the underlying storage of our CloudVPS cluster. We are asking our ISP to further investigate the issue.
Posted Nov 06, 2018 - 12:03 CET
This incident affected: Pleio.nl, Account, Leren, Bestanden Delen, and Enquetes.